Océ Publisher Select 2 Tehniskie dati

Océ Publisher Select 2.0

- Océ PlotWave 340/360
- Océ PlotWave 500
- Océ ColorWave 500
- Océ ColorWave 550
- Océ ColorWave 600
- Océ ColorWave 650
- Océ ColorWave 700

Océ Publisher Select 2.1*

- Canon imagePROGRAF iPF830**
- Canon imagePROGRAF iPF840**
- Canon imagePROGRAF iPF850**

Océ Publisher Select 2.2*

- Océ folder
- Océ ColorWave 900***, Océ ColorWave 810/910***
- Full legend fold correction

Océ Publisher Select 2.3*

- Océ TDS450
- Océ TDS750
- Océ TDS860
- Océ PlotWave 300
- Océ PlotWave 350
- Océ PlotWave 750
- Océ PlotWave 900
- Océ TCS500
- Océ ColorWave 300

Océ Publisher Select 1.17

When your printer is not supported by Océ Publisher Select 2, you can install Publisher Select 1.
Note: Océ Publisher Select 2 and Océ Publisher Select 1 can be installed on the same workstation. Both applications can run at the same time and address different printers.

General requirements

Minimum value for the screen resolution: 1280x800.
Recommended network speed: 100Mb.

License requirements

Océ Publisher Select 2 is free of licence.
You need the appropriate license installed on your printer to be able to add Postscript or PDF files to your jobs.

Windows minimum hardware requirements

Windows 10 Professional:
Core2 Duo 1GHz, 2GB RAM, 2.3GB free disk space.
Recommended hardware for optimal performance:
Core2 Duo 1.3GHz, 4GB RAM, 5GB free disk space.
Windows 8/8.1 Professional:
Core2 Duo 1GHz, 2GB RAM, 2.3GB free disk space.
Recommended hardware for optimal performance:
Core2 Duo 1.3GHz, 4GB RAM, 5GB free disk space.
Windows 7:
Pentium IV 2.4 GHz, 512MB RAM, 2.3GB free space on disk.
Recommended hardware for optimal performance:
Pentium IV 2.4 GHz, 1GB RAM, 5GB free disk space.
Windows Vista Business/ Enterprise/ Ultimate:
Pentium IV 2.4 GHz, 512MB RAM, 2.3GB free space on disk.
Recommended hardware for optimal performance:
Pentium IV 2.4 GHz, 1GB RAM, 5GB free disk space

Atruna

*Océ Publisher Select 2 availability: version 2.1 as of September 2015, version 2.2 as of December 2015, version 2.3 as of 2nd quarter 2016.

**Printer driver needs to be installed first before installing OPS 2.1. Only PDF files.

***Only PDF files.